SRCDS Steam group

source tv problem
I have source tv enabled on my server.

tv_status give me port and other info about the sourcetv

If i join the gameserver as player all is working fine. I can join, and i can play the game.

But when i try to join sourcetv it complains about that the server content is newer then my installed version. Have tried to restart server + my client (including computer)

No plugins..
game dods


15:05:39 --- SourceTV Status ---
Online 12:29, FPS 953.3, Version 4552 (Linux)
Master "xxxxxxxxxxxx", delay 90
Game Time 11:59, Mod "dod", Map "dod_jagd", Players 0
Local IP xxxxxxxxxxxxxxx, KB/sec In 0.0, Out 0.0
Local Slots 10, Spectators 0, Proxies 0
Total Slots 10, Spectators 0, Proxies 0
I have solved my problem. And i think it´s because of the new replay function. But still so strange error msg.
Changed ports for the replay port and issue is gone

"replay_port" = "9000"
- Host Replay port

Standard replay port is

replay_port is 27040 and there i did have another server so it might been some interference between those two games/servers


Forum Jump:

Users browsing this thread: 1 Guest(s)