SRCDS Steam group

I need help with rates.
No matter what I do, every time I go with any GSP, their rates can be this, that, or similar, and the servers will not lag or get choke. When I go with a dedicated server, I get lag / choke no matter what rates I set it at. I must be doing something wrong. I know one thing though, it's not my hardware.

So what I need help with is, what should I set my rates at?

Lynnfield X3450 2.66 W/ HyperThreading
8GB DDR3 ECC/Reg. Memory
10000GB Premium BW
100MBit Port
Windows 2008 RC

I'm currently running 6 32 slot TF2 servers (yes, they all get full. CPU is usually under 60%)

Start Up Command Line:

C:\servers\tf2\orangebox\srcds.exe -game tf -console +ip +map xxx +maxplayers 32 +exec server.cfg

I'm running SourceMod. Nothing out of the ordinary really. No custom plugins at all, everything is default. I just use SourceMod as an admin system.

I need sv_minrate, maxrate, maxcmdrate, maxupdaterate minupdaterate, mincmdrate, and everything that will make my servers run choke / lag free.

My current rate settings (I've tried everything, below is what has worked out BEST for me as of now. I need something different from what I have below along with anything else that would help.):

// rates
sv_minupdaterate 10
sv_max_queries_sec 3
sv_max_queries_sec_global 100000
sv_parallel_packentities 0
sv_parallel_sendsnapshot 0
net_queued_packet_thread 1
net_splitpacket_maxrate 50000
sv_maxrate 0
sv_minrate 100000
sv_maxupdaterate 100
sv_maxcmdrate 100

Speed Test:

[Image: 1280013248.png]
[Image: 1280014165.png]
[Image: 1280015236.png]

Probably because sv_minrate is extremely high...
Try with this;
sv_maxrate 50000
sv_minrate 15000
sv_maxupdaterate 66
sv_maxcmdrate 66
I'm getting way more choke than before.
(05-04-2011, 06:54 AM)JayHax0r Wrote:  I'm getting way more choke than before.
I guess you are playing locally, right?

If so, what's your client settings?

Forum Jump:

Users browsing this thread: 1 Guest(s)