SRCDS Steam group

frustrated with dedicated server
I have setup two different dedicated linux servers. One was Debian and the other was Fedora Core 3.
I have followed the tutorial from this site as well as the tutorial from the forums on the Steam website.
I get the server up and running. I can see the default port 27015 is open from my client machine. But I cannot connect with none of the tricks I have read.
I tried connect (server ip address) in the console.
I have tried to add the server to my favorites and it doesn't work. I put in the information and it doesn't add it to the list.
I just don't know what to do anymore.
I am trying to run a lan server. I have no desire for an Internet one.
I have also used an Amd based server and a P3 based one if that changes anything.

+ip and -port 27015 are in the command line yeah?
Yeah, like I said I can see it with a port scanner from the client computer I am trying to connect with. The port scanner shows the 27015 port open and alive.
It's like my client doesn't work with it or something.
If it helps here is more information on one of the systems.

ldd version is 2.3.2
Kernel version is 2.4.31

It is running on a Celeron 800 with 128Mb of ram.
The linux is Damn Small Linux 2.0.

I don't get any errors in the server console or from the client side either. It just doesn't see it or connect to it from within the Counter Strike game.
Im having same problem, Its when updates come out, i have my server running fine, then an update comes out and it screws up big time.

I start the server now and it says it is running but the server cant be accessed from any address i assign it to, even after an update check.

I have reinstalled the server and that seems to fix it, but i cant be reinstalling DOD everytime an update for VAC comes out or what ever...

My Server Spec is

P4 3.0Ghz
160Gig SATA Drive
Running Debian 3.1

Forum Jump:

Users browsing this thread: 1 Guest(s)