SRCDS Steam group

" `GLIBC_2.4' not found
after valve released update broken SourceMod and Metamod all my plugins running again except WarMod Plugins

used sm exts list its gave me
Quote:<FAILED> file "": /lib/tls/i686/cmov/ version `GLIBC_2.4' not found (required by/orangebox/cstrike/addons/sourcemod/extensions/

i spent a lot of time looking for solution for this, unfortunately nothing
i tried to install
apt-get install lib32gcc1
its also gave me
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package lib32gcc1

Debian Etch 4

thank you
Do you have deb etch main in your /etc/apt/sources.list?

Google for more sources to add to your sources.list
Warning Level: 0%
yeah i have
Manual install: (check if this is the right one)

Then: sudo dpkg -i packagename.deb
Warning Level: 0%
is there different between i686 and ia64 ?
ia64 is the wrong architecture, it is (was) a 64 bit architecture by intel that is incompatible with x86/i686. the 64 bit architecture used today is called amd64 (even on intel cpus) or x86_64. (Linux Kernel HOWTO!)
Do not ask technical questions via PM!

Forum Jump:

Users browsing this thread: 1 Guest(s)