SRCDS Steam group

steam account in use
I cannot seem to log in to my own server running on my network. Gives me the error steam account in use please log in. I can play on any other server just fine besides my own. I've tried reinstalls, removed every trace of half-life valve, from the harddrive registry that I could find. Reinstalled from that point and exactly the same thing. Everything short of a reformat which is my last option I guess.
Looking for a way to fix this without resorting to a reformat if possible.
Running a plan of attack server, also others have been able to connect.
you need to run a dedicated server that you download. follow the instructions in the tutorials page.

I have gotten that error when I run a srcds_dedicated through my steam login. This way will bypass that and it will run better.

If you have done this already. Forgive me for this post.

This download IS different from the one you get through steam.
i am running it through srcds
so you are running it through a command line?

Are you on a network/router if so you may need to use your LAN IP instead of the IP in the master server list or join through the LAN tab in find servers.
are you running a stand a lone server? or through steam...
standalone server using srcds, my server works fine over the net, people have been connecting to it. the issue is only that it seems to think it's using my steam account or something, since I myself cannot connect to it.
However I can connect to any other server just like normal and have been playing all day
running through a router with the necessary ports open.

to further address the problem, I can see the server, refresh, view info, everything besides connect at which point it checks steam id, and has tells me to log in to my steam account saying it's in use.
Are you on a network IP?

if so you will have to use that one to access your server.
you have to connect through the lan ip.. not the external ip.. since your on the same local network as the server.
thanks, knew it was something simple, just didn't think of that.

Forum Jump:

Users browsing this thread: 1 Guest(s)