SRCDS Steam group

de_nuke bug
we have a serious problem with our srcds...

the thing is, that you can go through all the stuff on de_nuke, like the truck at the terror spawn. we tried everything to fix it, but the bug just couldnt be found!

things i've already tried:
1. disable all plugins
2. upload de_nuke again (got it from my WORKING gcf file)
3. start with def. server.cfg

i just cant get it work! we're using linux.

plugins were using:
mani 1.1.0zg
etb v4
cvarblock 0.2

//server.cfg (Public Settings)



//Gebannte Spielerliste wird geladen
exec banned_user.cfg

sv_rcon_banpenalty 0
sv_rcon_maxfailures 6
sv_rcon_minfailures 3
sv_rcon_minfailuretime 60

sv_accelerate 5
sv_airaccelerate 10
sv_allowdownload 1
sv_allowupload 1
sv_alltalk 0
sv_cheats 0
sv_friction 4
sv_gravity 800
sv_maxrate 20000
sv_minrate 2500
sv_maxupdaterate 101
sv_minupdaterate 30
sv_maxspeed 320
sv_password ""
sv_pausable 0
sv_stepsize 18
sv_timeout 65
sv_turbophysics 0
sv_voiceenable 1
sv_wateraccelerate 10
sv_waterfriction 1

mp_allowspectators 1
mp_autokick 1
mp_autoteambalance 0
mp_buytime 0.25
mp_c4timer 35
mp_chattime 5
mp_decals 300
mp_fadetoblack 0
mp_flashlight 1
mp_footsteps 1
mp_forcecamera 0
mp_freezetime 6
mp_friendlyfire 1
mp_limitteams 1
mp_logecho 0
mp_logfile 1
mp_maxrounds 0
mp_roundtime 2.5
mp_spawnprotectiontime 0
mp_startmoney 800
mp_timelimit 60
mp_tkpunish 0
mp_winlimit 0

bot_allow_grenades 1
bot_allow_machine_guns 0
bot_allow_pistols 1
bot_allow_rifles 1
bot_allow_rogues 1
bot_allow_shotguns 0
bot_allow_snipers 1
bot_allow_sub_machine_guns 0
bot_auto_follow 1
bot_auto_vacate 1
bot_chatter radio
bot_defer_to_human 0
bot_difficulty 3
bot_eco_limit 3500
bot_join_after_player 0
bot_join_team 0
bot_prefix "bot."
bot_quota 2
bot_quota_mode fill
bot_walk 0

tv_delay 90
tv_delaymapchange 0
tv_enable 1
tv_maxclients 255
tv_maxrate 20000
tv_port 27020
tv_snapshotrate 16

cs_stacking_num_levels 16
decalfrequency 60
fps_max 1000
host_framerate 0
log on
net_maxfilesize 64
phys_pushscale 1
I had this problem as well, until I updated my Source server to the latest version. If you have HLSW, you can check the version # of your server on the left hand side, it should say, v1.0.0.24.
the srcds is already updated to the latest version...
thats goofey.. i haven't playd de_nuke very much, but i don't remember being able to go through anything.. hmm.
here are some pics:

i really need to know how to fix that!
First: re-enable updating your server, if this doesn't work, just completely reinstall the whole gameserver dir.
instead of reinstalling the whole thing, just run the update tool with -verify_all and it will check all the server files to ensure that they are right.
thank you for the answers!

i'll try out that thing with "-verify_all" and will post here later on, if it works!
sorry, but that didn't work...still that bug on de_nuke...
remove "de_nuke.bsp" from the cstrike/maps folder and update the server.
i'll try that out and post later on if it works...
this didn't work...

still searching for a fix!
Is that a screeny from your pc? How many mods do you have on your css??? Jeez
That is a problem, i would bring that up to vavle as you may have discovered a game flaw rather than a file error in srcds.

cool, but that would sux if I got killed like that
i emailed it to them, waiting for an answer...

still: if anyone knows a fix, please tell me!

Forum Jump:

Users browsing this thread: 1 Guest(s)