SRCDS Steam group

[resolved] couldn't exec server.cfg
So.. i have been messing with this all night and i always get many of the same error "The procedure entry point ?addprofileforthread@cvprofmanager@@QAEPAVCVProfilethreadentry@@PAVCVProfile@@K@​Z could not be located in the dynamic link library tier0_s.dll."

than in the command prompt that opens it says
"Console initialized.
Game.dll loaded for "counter-strike: source"
maxplayers set to 12
unknown comman "r_decal_cullsize"
network: ip, mode mp, dedicated yes, ports 27015 sv / 27005 cl
executing dedicated server config file
failed to load steam serviceservice start: failed to startservicestart: failed to startexec: couldn't exec server.cfg
invalid terrorist spawnpoint at (-1792.0,-271.0,-271.0)
connection to steam servers successful.
vac secure mode is activated."

any suggestions?
The error regarding tier0_s.dll can be ignored.

The server.cfg file must be self made.

Look here for a server.cfg
thank you very much! the new cfg worked
(03-06-2011, 05:44 PM)kbxj9 Wrote:  thank you very much! the new cfg worked

No problem. Locking topic and added resolved Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)