SRCDS Steam group

After Update No Work.
I have two servers (linux) one running CentOS and the other running Fedora Core 2. Both servers worked completely fine prior to the latest update (de_nuke etc). However now whenever I startup the server it does not show in server list, can't connect, basically dosen't exist. However on the server side of things shows it is running. I have root access to both servers.

I went ahead and did ran the: ./steam -command update -game "Counter-Strike Source" -dir . -beta linux

Basically install it into a new directory (The Beta apparently fixes this problem). Still a no go on both servers, neither servers have firewalls running on them, both have been disabled.

I also tried renaming srcds_amd to srcds_i486 and renaming the origional srcds_i486 to srcds_i486bak. This was mentioned in one thread on the steam forums. However neither solutions have worked for me.

Any ideas?
Game Server Administration Services
Linux & Windows performance specialist.

Forum Jump:

Users browsing this thread: 1 Guest(s)