SRCDS Steam group

ZRiot Crashes Srcds GUI

Basically, I run Source Dedicated Server 2007, for CS:S, and if I have ZRiot up, it just says "Blahblahblah has stopped working..." Yes, this means it doesn't even start the server. I'm trying to run it over the LAN, btw.

I've got Sourcemod, Metamod, Matties Eventscripts, SDKHooks, Hacks, Market.

I'm using Windows 7, the GUI version, and it was working fine before, cuz I was using it before. Yay, WCS.

Yes, I tried it with WCS disabled. They don't conflict. Yes, I have plenty of CPU power, quad core. 2 Gig of RAM.

Halp would be appreciated. Thank ye all for reading. If there's something I forgot, would you kindly tell me.
Not sure if it would do anything good, but try starting the server in console mode.
Hey, thanks! That did something. It gave us an error to work with.

Note: It looks all blurry and white like that cuz it "... has stopped working..."

Attached Files
.png   srcdserror.png (Size: 47.5 KB / Downloads: 12)

Also! Good news! I can actually get the server up and running!

... For a bit. Then when I/someone joins a team, it crashes once more. I'll try in console, then come back. I had to disable market.smx to do this.

EDIT: Wow. Doesn't crash on console, but ye can't join at all... hmm. And again, it just displays that damn on join crash. I do believe it is the bots.
... Bump.

Forum Jump:

Users browsing this thread: 1 Guest(s)