SRCDS Steam group


[TF2 server] VAC Disabled
#1
Hi,

I've got a little problem with my TF2 servers. I can't enable the VAC security.

The problem could come from the fact I use a VPN to get the internet ?

Does a VAC command exist to enable it?

Thanks a lot for your answers

(And sorry for my "French" English Wink )

Reply
#2
VPN shouldn't be a problem.

Is it the SRCDS tool? If so, remove the parameter "-insecure".

Do you recieve any errors regarding vac?
Reply
#3
It's the SRCDS tool, yes.

Where can I remove this parameter ?
My .bat is :
srcds.exe -console -game tf +exec Off1 +map cp_granary

I didn't received any error about the VAC.
I just got this sentence : VAC secure mode disabled when my server is up.

I'm on a Windows 7 edition.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)