SRCDS Steam group

Windows cannot find 'srcds.exe'
I have been looking for a solution for this for like 2 hours, I can't find anything that will help me. I have reinstalled 4 times and nothing. I was wondering wtf I'm doing wrong. I run hldsupdate and it says everything is up-to-date, but when I try to start my server i get that stupid error. Any help is greatly appriciated. Ty.
Sounds like you are trying to launch it via a shortcut, if this is the case - the path it is reffering to is incorrect.
No, I'm trying to start it via batch file. I followed a tutorial to the T and it worked for the guy I followed the tut on.
Make sure the batch file has the exact path to your installation correct or you will always get such an error.
Lol, your right, I had the path wrong, but now it says "failed to load launcher DLL: the specified module could not be found"
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.

Forum Jump:

Users browsing this thread: 1 Guest(s)