SRCDS Steam group

Tried everything with ports, nothing seem to work
Hello SRCDS-members,

I have always wanted to set up a CS:S server, but so far, nothing has worked. I recently bought myself a router so I could get a internet connection on 2 pc's. I'm connected through a Thomson Gateway TG787v SIP, then an internet cable to the linksys wrt54gl router and then 2 cables to both pc's.

[Image: situationo.png]

I used to have a Habbo server and apache XAMPP so I know how ports work. But for some reason I can't find it when I write my ip from in the 'add server' box in CS:S. it says "Server is not responding", but my server is turned on. On both the router and the modem I have forwarded the necessary ports.

[Image: naamloosun.png]

[Image: naamloosmku.jpg]

[Image: 42881006.png]

[Image: 68741004.jpg]

I really hope someone could help me with this problem, because I love to have a CS:S server Smile


You wrote .1 at the portforward page. But your server is on .101 Smile

And just make one rule with a range from 27000-27050 set to both.
Realchamp, you are amazing, that I haven't seen this small detail Big Grin
Well, I thought it was fixed, but another problem has arrived.

I made a static IP,, portforwarded to it and it should be working fine.

But I can't find it on, while in the first place it could be found. It is listed in my favorites but cannot be found in the server list. And when I play for a while, it says 'connection problem' in the upper corner.

Could someone please help me?

(by the way, I added mani and zombiemod)

[Image: part2g.png]
[Image: portsp.png]

[Image: gamemonitor.png]
You still have duplicated ranges. Make a single range with 27000 - 27050 set to both Smile
(02-08-2011, 08:44 PM)realchamp Wrote:  You still have duplicated ranges. Make a single range with 27000 - 27050 set to both Smile

It still doesnt work, I have tried without static ip and with. But nothing works. Could it be zombiemod/mani admin? Yesterday when I didnt have these mods the server was found by

Post a new screenshot of non duplicated ranges. If you think they are "blocking" it from game-minitor, try disabling them. But I doubt they do that Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)