SRCDS Steam group

Server dont starts completely after 1/12/05
at first, sry for my bad english, its some time ago ^^

now my problem:

before the latest update the dedicated server worked fine. today i updated it, and after that update it dont starts completely. after starting the server in console, its executing the dedicated server config file, then sums the resources and enables logging. after that some Unknown commands follow cuz i removed all addons for testing. and thats it. no errors in console or logs. when i "quit" the console, the server is adding the master server and quits.

like i said i removed all addons.
server is running on Debian Sarge testing

i also searched forums for hours on this problem.

im looking forward for any solutions ^^

greets brainmud
Same issue here since updating.

Fedora Core 4.
gcc (GCC) 4.0.1 20050727 (Red Hat 4.0.1-5)
ldd (GNU libc) 2.3.5

Game.dll loaded for "Counter-Strike: Source"
maxplayers set to 20
Network: IP *.*.*.*, mode MP, dedicated Yes, ports 27015 SV / 27005 CL
Executing dedicated server config file
Summary: 306 resources total 13.59 Mb, 20.25 % of capacity
couldn't exec banned_user.cfg
couldn't exec banned_ip.cfg

Sits here and does nothing.

Then quit,

Adding master server
Adding master server
Details of the issue, workaround & news of an update here
thx gbat, worked great

thx a lot

greetz brainmud

Forum Jump:

Users browsing this thread: 1 Guest(s)