SRCDS Steam group

I'm the only one who can join without crash.
Hi! We've just set up server on ubuntu 10.10 desktop system. Addons can't be problem or router because all worked just fine on windows 7. The problem is that I'm the only one who can join to our server, my computer is using same network as server computer but my computer isn't the server computer

When other people try to connect their client crashes on "sending client info" and always I can see different error message on console, sometimes there isn't any. More often there appears "connectiong closing" or "no steam logon"

My server ip is and all worked just fine when we ran this on windows7. Server is online now if you wanna see the problem by yourself.

Thank you very much if you could help me because this is very annoying problem and I know you gurus know what to do. Smile

Server OS: Ubuntu 64bit 10.10 desktop
Processor: Amd athlon double core x64 something
Ram: In GB. 4gb
Game(s): Garrysmod
Start Up Command: first cd srcds then orangebox/srcds_run -console -game garrysmod -ip -port 27027 +maxplayers 21 +map gm_flatgrass_underground_v2
Admin Mods: ulx + ulib
Run without addons. Saying the addons work fine in Win7 aren't a single guarantee that they will work for Linux.

Also you run with the -ip flag set to your external IP. Is this box directly connected to the internet, or is there a router in between?
I just tryed that ip thingy. there is no router.
(01-27-2011, 04:20 AM)sweetone Wrote:  I just tryed that ip thingy. there is no router.

Come on... be a bit more descriptive and put some effort in your posts.

What do you mean by "tryed that ip thingy". What did you try, how did you try it?

If there is no router, can you then explain your network setup in a bit more detail. How do you have a local network with multiple PCs (as explained in your opening post) all connected to the internet? Is your server pc performing the router function perhaps?
Running without addons RESOLVED the problem. I moved em and boot 5 addons per time and added more and more an then it started to work.


Forum Jump:

Users browsing this thread: 1 Guest(s)