SRCDS Steam group

Starting on My Local Ip, not my Real Ip
I tried putting in a parameter like this:

+ip [real ip here], but it said couldnt allocate any ip.

Then I removed it and it started fine, but on my local ip. How do I fix this?

[Image: 9.png]

Should it run like this, in GUI version or console? Which is better?

And here are my router settings, it's a WRT54G2.

[Image: Snap2.png]

Here are some other settings, my static ip and DNS.

[Image: Snap1.png]
You can't start it on your external IP-address, simply because that your computer doesn't have that address, your router has. You have to start it with the address of your computer (
Slå den med jeres fiberforbindelser...

[Image: 1308107839.png]
ehh why dont you have an alternate dns?
lol554 is right, you need to run it on your local ip.

i see you use open dns, so use this alternate dns:

Forum Jump:

Users browsing this thread: 1 Guest(s)