SRCDS Steam group

cant make new install - please help
i have problem with getting the new linux srcds
can anybody help me ?
my linux is
Linux desktop 2.6.24-22-generic #1 SMP Mon Nov 24 UTC 2008 i686 GNU/Linux
my lib
ii libc6 2.7-10ubuntu4 GNU C Library: Shared libraries
as soon as i run the update
i get
Checking bootstrapper version ... Segmentation fault

what can cause this ?

cat /proc/cpuinfo

pls help me to fix this
which version of ubuntu do you use? it looks a bit old... the cpu is not the problem for sure, so maybe you should try upgrading to the most recent ubuntu version... (also I recommend using a 64 bit linux for better performance, but that is not the issue here.) (Linux Kernel HOWTO!)
Do not ask technical questions via PM!

Forum Jump:

Users browsing this thread: 1 Guest(s)