SRCDS Steam group

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gmod ConVarRef mat_dxlevel dosen't point to an existing ConVar
So when loading up my Gmod dedi with a .bat :

@echo off
cd c:\srcds/orangebox
echo Starting game server.
echo Beginning "Garry's Mod"
srcds.exe -console -game garrysmod +map gm_construct +maxplayers 8
echo "Garry's Mod" has now started.
echo It is recommended that you start Server Crash Recovery aswell.

I get a error in the console:

Console initalized.
ConVarRef mat_dxlevel dosen't point to an existin ConVar
Game.dll loaded for "Garry's Mod"
And then I get this error in a popup text box:

Engine Error
Host_Error: IDLLFunctions::DLLInit returned false.


I've tried renaming my addons folder to addons.bak and my lua folder to lua.bak and then re-updated using HldsUpdateTool, that didn't work.
So then I tried renaming the whole "garrysmod" folder and moving it to the C:\ drive then again re-updated.

Still nothing.
Any help?

We're having the same problem in here at Windows XP.

Looks like the new update has messed up SRCDS Windows because linux works fine.

Forum Jump:

Users browsing this thread: 1 Guest(s)