SRCDS Steam group

Sourcebans help! dont link me to their forums plz
Hello, i need some help with sourcebans! If i ban players ingame they dont show up on sourcebans, and if i ban them at sourcebans and then go to banlist i get this error : Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 4097 bytes) in /var/www/sourcebans/includes/system-functions.php on line 689
Anyone know what to do?
And bans ingame doesnt show up at sourcebans, so there is a bug somewhere!
[Image: 1157583142.png]
that memory problem can be solved by allowing more ram for your php scripts. edit /etc/php/apache2/php.ini (the path might differ slightly, like php5 instead of php...) and look for the memory_limit variable. it will be at 16M at the moment, increase it e.g. to 32M.

why don't you want to ask at the sourcebans forums? they will actually be able to help you better... (Linux Kernel HOWTO!)
Do not ask technical questions via PM!
Maybe tried it there and got no answer he liked Toungue
BTW: I have the limit at 24M for Sourcebans, which seems to be enough if you use the standart settings.
Also I use fcgid which is used by many panels like plesk confixx and so on too. With that you can define your php.ini per Vhost.
Interactive web based config creator for CS, CSS, TF2 and DODS
Creates server and client configs in an explained dialog.

You`ll also find precompiled debian gameserver kernels for download
i changed that to 128 M Smile it works now, but ban ingame still dont show up, and admins added on sourcebans doesnt work on the server :/ anyone know what to do?
[Image: 1157583142.png]
Did you add the server_ID to both the sourcebans.cfg (located in the addons/sourcemod/configs/sourcebans folder) and the server's admin panel?
Warning Level: 0%
servers admin panel? :/ i added in the sourcebans folder and on the admin panel at sourcebans at my homesite
should it be server_id -1 for 1 and -2 for two? :/
"driver_default" "mysql"

"driver" "mysql"
"host" "localhost"
"database" "sourcebans"
"user" "root"
"pass" "*****"
//"timeout" "0"
"port" "3306"

"driver" "sqlite"
"database" "sourcemod-local"

Is there anything wrong in this one? This is the one i have on my database file and on the webserver
[Image: 1157583142.png]
Here is a step by step guide on setting it up. Read through it
It should be "1" for both webserver and gameserver. Maybe you should delete "sqlite" and "sourcemod-local". You're using msql.
Warning Level: 0%

Forum Jump:

Users browsing this thread: 1 Guest(s)