SRCDS Steam group

"steam is not active" server error
Server OS: Server 2008 R2
Processor: 2x Xeon E5520s
Ram: 12GB
Game(s): CS:S
Start Up Command: default target with -console -game cstrike +ip -autoupdate
Admin Mods:no mods - stock fresh install

Full Install Command: -command update -game "Counter-Strike Source" -dir c:\srcds

Bandwidth: dedicated T1 (1.54 up/down <30ms)
Router:T1 csu/dsu (no router for the server T1 line)
Local IP of Server:
External IP: static
Port Forwarding Screen Shot: no firewall is in use. (I have several firewalls & routers, but they are not connected to this server and have no effect on this connection.)

So basically, I upgraded the server from 2003R2x64 to 2008R2. Reinstalled srcds, got the 1.6 cevo match server working on

However, when I start my CS:S server (I made the shortcut of the srcds) it starts up normally except the first line says
"Steam is not active, running in -insecure mode"

I do have a firewall configured, but I have completely disabled all firewalls on the server temporarily, restarted the machine, and the issue persists. I also tried to download CS:S to a desktop folder, same problem. I can access my 1.6 server just fine on :27015.

I have no other programs running besides core windows components and hyper-v (i have 2 linux VMs powered off and the virtual connection is disabled.)

Any thoughts? Thanks much.
Have you defined the port for CS:S?
Slå den med jeres fiberforbindelser...

[Image: 1308107839.png]
(11-10-2010, 08:16 PM)lol554 Wrote:  Have you defined the port for CS:S?

Yes. I have tried the 1.6 server +27015. Works fine. Shut down the 1.6 server, and open the srcds CS:S server which will not work when +hostport is 27015 or 27016, or 27017, etc.
Use -port instead of +hostport.
Slå den med jeres fiberforbindelser...

[Image: 1308107839.png]
(11-11-2010, 06:43 AM)lol554 Wrote:  Use -port instead of +hostport.

Doesn't change anything. Still says starting in -insecure mode.

Forum Jump:

Users browsing this thread: 1 Guest(s)