SRCDS Steam group

Server not responding for others TF2
Now I am sure this question is asked here about every 2 minutes. I am able to connect to my server using the internal IP but others cannot connect using the external IP. They receive the infamous Server Not Responding I have sv_lan 0, the correct sv_region, ip <my internal IP> and hostport 27015 all in the server.cfg file.

So it looks like this:
Quote:sv_lan 0
sv_region 1
hostport 27015

I have forwarded all ports between 27000 and 28000 on both TCP and UDP and port 1200 on UDP on my router.I have even tried disabling both Windows and my routers firewalls. I have used a Port Forwarding program to confirm, and all ports are shown as open. Nothing has worked. Any ideas or anything I have missed?
Bump, any ideas?
IP and port should be in the startup line. 27015 is the default port, so no need to add it to the line.
Warning Level: 0%
The internal or external port?
Internal when you're behind a router
Warning Level: 0%
Sorry meant Internal or external IP, but using the Internal IP in the start up line gives the same result. Users cannot connect to it.
Use a static local IP on your server. Open these ports to that server (local IP):

UDP: 1200 (used for friends service)
UDP: 27000 to 27015 inclusive
TCP: 27020 to 27050 inclusive
UDP: 27015 and 27020 (default HLDS, SRCDS and HLTV port)
TCP: 27015 (SRCDS Rcon port)

Connect to it using the external IP. Disable firewalls.
Warning Level: 0%
Alright so here is some good news and some bad news. Good news is a friend of mine was playing on the server with me about 20 minutes ago, bad news is now once again nobody can connect. This seems to be an issue of people being able to connect only at certain times. I haven't changed a single thing in that time frame. The ipconfig command in my cmd prompt shows my internal IP as expiring in 2146, so I know that is not the problem. Now I am really stumped.

Forum Jump:

Users browsing this thread: 1 Guest(s)