SRCDS Steam group

Can't get the server started
I have posted this same thread in Steam's forum, but everything they have told me to try didn't fix my problem so here I am. First off let me say I do not know linux very well, I have tried the DS on windows but it is very unstable.

My problem is after I get the game updated and all, I type the command to run it and I get the following error:

Failed to open bin/ (bin/ cannot restore segment prot after reloc: Permission denied)

I was told it is a permissions issue and to type chmod 777 -R /bin (did that still same error) It tells me to: Add "-debug" to the ./srcds_run command line to generate a debug.log to help with solving this problem

I have downloaded gdb but I am not sure how to install it (I keep getting the error "Please install gdb first.
Auto-restarting the server on crash"

Can someone please tell me what I am doing wrong? I have heard Linux is the way to go but so far I havn't been able to experience it.


Forum Jump:

Users browsing this thread: 1 Guest(s)