SRCDS Steam group

Hey everyone, i have just finished setting my srcds up. Now when I've try to open up the server, nothing happends... the command prompt for srcds (shortcut for srcds.exe) works perfectly, but the srcds.exe (the program you open, to open your server) dont open when i run it... So what shall i do? Im sure that my target lines should be fine

Updater: C:\Srcds1\Updater\HldsUpdateTool.exe -command update -game "Counter-strike source" -dir C:\SRCDS1 -verify_all
Srcds: C:\Srcds1\orangebox\srcds.exe -console -game cstrike -port 27015 -ip

And here is also some pictures...

Hope you can find a solution :/

Attached Files
.png   Forum.Srcds 1.png (Size: 171.34 KB / Downloads: 6)
.png   Forum.Srcds 2.png (Size: 177.35 KB / Downloads: 5)
.png   Forum.Srcds 3.png (Size: 220.91 KB / Downloads: 3)
You need to define a map in your startup line...

Such as:
Srcds: C:\Srcds1\orangebox\srcds.exe -console -game cstrike -port 27015 -ip +map de_dust2
Looking for a game server? Visit and pick one up as low as $2.50 / mo!
I've tried to run the server with an command prompt, when can i see about the command prompt is finished loaded?
The server still wont open :S
By the way, when i've runned the srcds command prompt, it says "The procedure entry point PLAT_GetExecutetablePath was not found in DLL library tier0_s.dll." twice...

Forum Jump:

Users browsing this thread: 1 Guest(s)