SRCDS Steam group

CS:S Dedicated "Running in -insecure mode"
Hey guys, I have a dedicated CS:S server running on Windows 2003 R2, and it works fine, except that I can't get it to connect to Steam's secure servers.

Here's what is says when I run this command:

srcds.exe -console -game cstrike -autoupdate -tickrate 100 -port 27015 +map gg_blue_arena +maxplayers 24

Here's what it says in the console at boot:

Console initialized.
Steam is not active, running in -insecure mode.
Loading unsigned module server.dll
Access to secure servers is disabled.
Game.dll loaded for "Counter-Strike: Source"

After that it continues on it's way loading modules for GunGame5. However, I had this same problem before GunGame5 was installed. I noticed that if I added -secure to the command line, it would show a VAC secure logo in my favorites list, but I never saw it show up in the master server list.

Any ideas?
Uh... Well... Now it's showing up in the master list as VAC-secured, so I suppose there isn't a problem, even though it thinks there is.

Anyone know what this is all about?
Does it connect to Steam and enable VAC after it finishes loading? I had that same error, but it would load up steam and connect to VAC after the server loaded.

Forum Jump:

Users browsing this thread: 1 Guest(s)