SRCDS Steam group

Ok so before anything please know that I've literally memorized every thread relating to this, not only on this website, but just about every other that resides on google.

The problem is this:

I when I start SRCDS using the following command line:

./srcds_run -console -game cstrike +maxplayers 12 +map de_dust2 +ip -tickrate 100 +fps_max 600 (tried 1000 too) -autoupdate

The server loads, however when issuing the "stats" command I get about 329 fps. This is also the case for HLDS when setting sys_ticrate to 500 or 1000 it still stays at 320ish.

Here is my machine information:

Dual Xeon 3.0Ghz / 2GB RAM / Running Fedora Core 4 with a 2.6.5-1.358 kernel version.

Now according to this thread and many like it the 2.4 kernel keeps the server at 50fps because of the HZ timing. However two things.
1. My servers stay at 320fps
2. I have a 2.6 version linux so it should be 1000hz.

Can anyone please offer some advice. Also if you know please tell me how I can check my HZ timing, although I assume it to be 1000Hz as it's 2.6's defualt.

Please help otherwise I am going to kill someone.

Thank You.
try +heapsize 250000 i think srcds supports heapsize.

i normally run:

-pingboost 3 +sys_ticrate 1000 +heapsize 250000

On my hlds servers and i get this under stats...

CPU In Out Uptime Users FPS Players
1.00 0.00 0.00 9132 200 981.35 0
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
I'm having a similar problem but can not get my FPS to go above 127 for some reason.

Anyway to check your current Hz you should be able to echo it as superuser since it's a environment variable. Try doing "echo $HZ" and it should return a vaule.

Also you may be able to alter this setting in the /etc/login.def file.
We got the same problem on a amd x2 cant get above 127 fps anyone had any ideas on this yet!

Forum Jump:

Users browsing this thread: 1 Guest(s)