SRCDS Steam group

failed to create dir
this is the error i get :

-sh-2.05b$ ./steam
Checking bootstrapper version ...
Failed to create directory /var/www/vhosts/

I'am Running :
ldd (GNU libc) 2.3.3
#1 SMP Wed Sep 14 19:34:46 MSD 2005
Linux 2.4.20-021stab028.18.777-enterprise
e #1 SMP Wed Sep 14 19:34:46 MSD 2005 i686 i686 i386 GNU/Linux-
It looks like your steam binary is trying to create a directory somewhere it shouldn't be. Is this a fresh install or has it been running for a while? You might want to grab a fresh copy, and make sure you have the correct permissions on the directory you're trying to install to.
From the email you sent me, it looks like you're running plesk, plesk doesn't allow directory creation by the user, unless made through plesk control panel. or by root.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)