SRCDS Steam group

Help with getting srcds to show up
i realize that this is a very common topic in the forums, but i have been trying all the different advice in order to get my server to show on the master list with no luck.

the server shows up under my LAN tab in steam on the same computer as the server as well as when i run steam on the computer in the other room, it says the ip is, and when i go to it gives me when i start up the srcds it starts up fine, bots and all, and then it says the following:

Adding master server
Adding master server
Connection to Steam Servers successful.
VAC secure mode is activated

the computer is wireless to a linksys router, which in turn is connected to the cable modem. isp is adelphia

any help would be greatly appreciated, sorry for the long post
did you forward the port?
in server.cfg add:
sv_lan 0
I use linksys too if yours is the same as mine type in the browser enter your password then press applications and gaming and porward the 27015 port.
i have sv_lan 0 in my server.cfg

ok i see the page on then go to applications and gaming, but its in the form of a list, asking me to input the application, start, end, protocol, ip address, then a check box to enable.
i have the following on that page:

application start end protocol ip address enable

css 1200 1200 udp checked
css 27000 27015 udp checked
css 27010 27020 udp checked
css 27030 27039 tcp checked
css 27015 27016 tcp checked
css 27009 27010 tcp checked
alright i got the server to show up, thanks for the help
all you need to forward for a server is 27015 tcp and udp, all them other ones are for steam.

Forum Jump:

Users browsing this thread: 1 Guest(s)