SRCDS Steam group

Server error while starting
after the new (unecessary) Counter-Strike Source update i got some Problems with my Css server.
I downloaded the new version 3 times with the hldsupdatetool.
One time it worked but now after changing the server path i get the error message "Model models/props_vehicles/car003a.mdl not found and models/error.mdl couldn't be loaded". Then i changed the path back but i still get this message while starting the server.
I also have some Problems with plugins. The Mani Admin Plugin for example. I installed it and it is running but when i want to kick a player or do something else the server crashes.
Any solutions?
Please post your install command line and your startup command line. Also make sure you have the models and materials folders within %GameDir%/orangebox/cstrike/
Looking for a game server? Visit and pick one up as low as $2.50 / mo!
I installed the Server with this command line in cmd: hldsupdatetool -command update -game "Counter-Strike Source" -dir C:\HLServer

My startup line: C:\HLServer\orangebox\srcds.exe ./srcds_run -console -game cstrike

I didn't change any paths or folders in the folder orangebox. The funny thing is that there is no file like "car003a.mdl" in models/props_vehicles. No, I didn't delet it. I downloaded the server again and before i started it, I looked after that file but it doesn't exist. Then I started it. It worked but when you move the server to another place (what I have to do when I want to put it on my real server) this message comes again. Asking for a file which doesn't exist?
Your startup line should look like this:
C:\HLServer\orangebox\srcds.exe -console -game cstrike +map de_dust2

./srcds_run is for Linux.
Looking for a game server? Visit and pick one up as low as $2.50 / mo!
Oh tanks I didn't see that. But the problem is still there. Same message.
Re-run the hldsupdatetool with -verify_all appended.
Looking for a game server? Visit and pick one up as low as $2.50 / mo!
I did and I noticed that hldsupdatetool creates a folder named hl2 next to orangebox and I didn't copy it because I thought that the complete server is in the folder orangebox. Now it works. Thanks Toungue

Forum Jump:

Users browsing this thread: 1 Guest(s)