SRCDS Steam group

srcds for cstrike_beta sourcemod issues [resolved]
I have been reading these forums for a while and until beta came out never had issues.

I grabbed the server config from:
and only slightly modified (commented out the TV commands and removed the lagfix that beta doesn't support).

The server will boot, with a few errors, the standard unkown r_decal, and a unkown entitity type info_ladder, the nav mesh needs a full nav_analyze.

But the games load fine. So I am now trying to install sourcemod.
I am following: and got metamod installed. meta version returns 1.8.1 and such indicating it is working.

As soon as I move the sourcemod folder to addons and start the server, it crashes after a few fast scrolling lines. Tried latest stable, and development versions, both same result.

Server OS: Server 2003 r2
Processor: Xeon 3Ghz x 2
Ram: 4GB
Game(s): cstrike_beta
Admin Mods: gettin there
Here is my launch shortcut
"C:\Program Files\Valve\CSSBeta\orangebox\srcds.exe" -console -game cstrike_beta +map cs_office +maxplayers 24

Any ideas? There are numerous threads saying sourcemod works for cssbeta.
tried and for sourcemod.
ok it wasn't sourcemod that was the issue, it was metamod:source.
I went got the from instead of the 1.8.1 release.

For future reference!

Forum Jump:

Users browsing this thread: 1 Guest(s)