SRCDS Steam group

CSS! Server not Responding ( Portforwarded but still no work! )
I have portforwarded and i went to and i enter in the port and it said : Success but my friends cant join :S

On SRCDS i got this in properties:

C:\SRCDS\srcds.exe -console -game cstrike -ip (My Ipv4 Ip is here) -port 27015 +map de_dust2 -maxplayers 16 -autoupdate
Change the IP to the local one (Windows: cmd -> ipconfig /all Linux: ifconfig )
I have done that.. Still not working.Uhm.. I dont got many friends on my Steam acc can anyone plz come and check if my server works?
Install HLSW and you can find it out
Did you forward these ports on your router?

UDP 1200 (Friends Network)
UDP 27000 to 27015 (Gameport)
UDP 27020
TCP 27030 to 27039
TCP 27015 (SRCDS Rcon port)

The local ip should look something like this... 192.168.XXX.XXX (ex.

If you still need help, try looking through this srcds guide...
Earn Points, get Free Rewards with your Amazon Points!

Remove the +ip from the command line and test here to see if the desired port is opened or not...
Are you giving the right ip out? give your ip from that to other people; use your internal(probably 192.168.x.x) ip to connect yourself, or the lan tab.
Give it a new port, maybe the port is taken

Forum Jump:

Users browsing this thread: 1 Guest(s)