SRCDS Steam group

Vac2 Linux
Hi Guys,

I am trying to get VAC2 to working on a server of mine with no luck. I start another server up and it says its go valves antcheat tool, which i guess vac2 or atleast something must be enabled on there.

But when i try and start the server up i am trying to get vac2 on, it says there is no anti cheat on there so i am looking for command that will put vac2 on the servers if its not auto on there.

I guessed it on by default, but on some servers it won't come on. Any ideas?

The thing that is bugging me is that why does it come on some server by default and some it doesn't Sad

try sv_secure 1 in the server.cfg
Same problem i had.
Are you running iptables or a firewall of some sort..?

Allow 20009 UDP on the server and secure mode will work for all the srcds's on your server

Hi Guys,

Thanks for both of your replies. I did try the sv_secure 1 that didn't work and no the server has no firewall.

The thing that bugs me is that certain servers have vac enabled when i start them up :| and some don't even have it. I think its a bug or something.

I posted a while a go regarding slow source linux download for cs source via the steam command line to my server but for some magical reason that is now fixed. Very odd indeed.

Thanks Guys

HI please give me VAC2 for linux
cheaters DIE Smile)
server VAC2
VAC2 comes with the server, and is enabled by default.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)