SRCDS Steam group

L4D2 dlc server.dll not allowed
since the new dlc update for l4d2 my 2 l4d2 servers are both saying "test_progression_loop doesn't point to existing convar server.dll is not allowed." When this happens my server console just closes. i have tried reinstalling my server.dll and nothing has changed. i hope there is someone else with this issue. if anyone can be of any help i would greatly appreciate it.

Update again. There was another update.
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.
(04-23-2010, 02:52 PM)Mooga Wrote:  Update again. There was another update.

there was no other updates available. i ran it 2 more times just to be sure.. still having the same problem though.
ok after some extensive researching the problem is with sourcemod. i will have to wait for a new update.

Forum Jump:

Users browsing this thread: 1 Guest(s)