SRCDS Steam group

Can't see server
I've tried to setup a dedicated server using the tutorial. It all went smoothly and I got it running, but I cannot see it on my server list or by using the "connect" command. I don't know if this image helps but it shows that it's not doing anything weird:

[Image: srcds.jpg]

I excluded srcds.exe from windows firewall which isn't running anyway, and the ports are forwarded to that machine just in case (I don't think they need to be for a lan server), and I couldn't connect to the server using my external (internet) IP either. I've also tried using the IP command, sv_lan 1, and setting it up on another machine to no avail. So while the server itself seems to be running fine I can't see it. Any help would be greatly appreciated Smile

it actually IS doing something wrong. There is no map loaded.
Edit the command line to put the map load at the end or manually type the map command into the console.

Only when a map is loaded will the server respond to queries Gaming Servers
Licensed Ventrilo Host - AA Honor Provider - Great Service & Prices
Ah ha! Thanks for that Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)