SRCDS Steam group

Can't update Installations
Alright, first things first. Server System Specs,

Dell PE2065
Intel Xeon 3.06ghz CPU (single atm) w/ht technology
4GB of DDR EEC, Registered Ram
Windows 2003 Ent. 32bit RC2
106gb 10k disk array

Test System (before new mods / plugins are put on live server)

Custom / Homebuilt
Intel C2D E8400 @ 4.05ghz
8gb DDR2
Windows 7 Pro
2hd's w/5 total partitions


The issue is across both systems. As I haven't really ran a server in the past 3months or so. I am guessing and I am sure there were updates to the server files/mods. Every time I run hldsupdatetool.exe I get the following error.
Checking bootstrapper version ...
Getting version 38 of Steam HLDS Update Tool
Downlopadng . . . . . . . . . . . .unable to open HldsUpdateToolNew.exe for writing(errno = 13)

My update command is the following while on my dev installation / backup installation.
hldsupdatetoolnew -command update -gmae garrysmod - dir P:\srcds

Right now all my srcds files are on a parition with the drive letter P:

While on the server with the same error everything is on drive c: The only change to the update code is P:\srcds -> C:\srcds

So any thoughts?
I wouldn't rename the hldsupdatetool.exe for several good reasons such as this. Try using the normal hldsupdatetool.exe.
When I ran the initial update it deleted the original hldsupdatetool.exe and replaced with hldsupdatetoolnew.exe

I am going to try reinstalling it to see if that helps, since when I rename it, all it does is delete the first and replace it with the second.

Forum Jump:

Users browsing this thread: 1 Guest(s)