SRCDS Steam group

[split] Odd problem with port 27010
So I'm the mate, who the thread starter, daw, was talking about.

Here's my problem:
I play Counter Strike Source, and everything else works fine, except joining servers that use port 27010. I have tried several servers which uses that port and can't connect any of them. I also have tried to connect to those servers from our other computers, but still CS:S fails to connect. Our every computer goes trough same router, but doesn't have same firewalls, I myself use comodo firewall. I have also fowarded this port, along with other CS:S ports, in my router and firewall. I also checked with netstat -nab, and no application was using that certain port. The most weird part of this problem is that if I try to join server that uses port 27010 in Team Fortress 2, it works just fine, no problems. So I have the problem only with CS:S.

Things that I've tried:
-Re-installing the game
-Deleting certain files in Steam folder (can't remember which ones)
-Verify and defrag CS:S
-Port fowardings
-Closing other applications that even might use port 27010

I did post this problem, when it first occured to me, to steam support, and they told me to delete certain files and verify the CS:S. That did help a little, because after that I could join the server, though right after joining I got connection timeout, but if I rejoined right after it worked well as long as I wasn't disconnected from server longer than a few minutes. Now the problem is back, as it first was, so i can't even join the server. I haven't tried again that solution what i got from steam support, because my ticket was deleted and haven't wrote a new one yet and i can't really remember the solution that steam support gave me first time.

Anyone with any thoughts to solve this tricky one, please share your thoughts. Any help is accepted and appreciated Smile


-Edit, I have no dedicated servers installed or running, I have this problem with CS:S, not with CS:S dedicated server.

-Edit2, I have also tried to reinstall whole CS:S and deleting certain Steam .dll and .blob files, but that didn't solve anything

Forum Jump:

Users browsing this thread: 1 Guest(s)