SRCDS Steam group

[resolved] Strange problem
I came from school and my all 8 css servers were hanged, then i tried restarting them but it freezes at loading

[EventScripts] Loaded successfully.
ES_TOOLS : loading sequence - 2.
ES_TOOLS : Loading events stored in addons/est/es_tools.res
ES_TOOLS : hooked command changelevel @ 0xa86d4b0
ES_TOOLS : hooked command est_ShowMenu @ 0xa86d4f0
ES_TOOLS : hooked command es_menu @ 0xa86d530
ES_TOOLS : hooked command ma_msay @ 0xa86d570
ES_TOOLS : Hooking all FCVAR_CHEAT flagged commands on the server.
ES_TOOLS : Finished the delayed loading block.
EST loaded weapon mods successfuly
L 03/06/2010 - 13:43:46: -------- Mapchange to de_dust2 --------
L 03/06/2010 - 13:43:46: [SM] Unable to load extension "sdkhooks.ext": /var/CSS/Pub/cstrike/addons/sourcemod/extensions/ cannot open shared object file: No such file or directory
Kigen's Anti-Cheat has been loaded successfully.
"STEAM_ID_LAN" is now an admin.
"STEAM_0:0:8380625" is now an admin.
Executing dedicated server config file

Sometimes it loads, but freezes again on map change. I noticed that apt-get sometimes gives connection timeout and hldsupdate tool something similar:

Checking bootstrapper version ...
Updating Installation
No installation record found at .
No installation record found at .
No installation record found at .
Retrying in 30 seconds. . .
Retrying in 30 seconds. . .

No installation record found at .
No installation record found at .

I tried different kernels but still nothing, i hope you will help me.
EDIT: Happens the same with tf2
EDIT2: I removed -ip and added sv_lan 1 into startline and now it works perfectly exept those errors:

A2C_PRINT from :
Bad challenge.

I smell that something is blocking connection

EDIT3: resolved, it was ISP fault.
Ok, now i have another problem. I'm using "taskset -c 0,1,2,3 ./srcds_run ..." but anything i set, the core usage is the same. top shows 80% with 20players and mpstat shows 25% on first two cores, but i have set taskset to 0,1,2,3 so how this happen? or i shouldn't pay attention to cpu usage? Also i noticed that core usage is jumping from one to another, one core is 0% while other is ~80% and they are switching fast. Maybe its because of hyper threading? Is it better to turn off?


Forum Jump:

Users browsing this thread: 1 Guest(s)