SRCDS Steam group

When i try to run the server it just sits
I have been running a server for quite sometime now since 1.3,,,anyways when i try to open the server it just sits and does nothing......i have done all updates suggestions?
What do you mean sits and does nothing? Any error messages, does it crash? Does it have text in the window (console loaded, blah blah)?
nothing i double click and it just sits nothing
"it" just sits there, what does? windows? the console? your arse on the seat? Gaming Servers
Licensed Ventrilo Host - AA Honor Provider - Great Service & Prices
I think I know what he means. Happening to me too...

I ran the server this morning, loaded up fine. Then I closed it and updated it with DODS, and since then, when I try to run srcds.exe (or my normal shortcut) the egg timer appears for a few seconds and then disappears - and nothing else. I've checked in the task manager but there's nothing running in there. No error messages - just - well - nothing!

same with me...

i even made a "fresh" installation of windows xp with the same result - nothing's happening. That means that the problem must be the server itself; not any other software.

Hopefully steam will fix that issue soon - cant wait to start my server again :-)

if someone's got news, please tell us!!!

have a nice day...
I also had the mani plugin installed - tried updating it, no joy, tried removing it completely, no joy... also tried removing the DOD folder and that made no difference either. Sad
What is are the specifics in the icon (as in do you have stuff like +maxplayers 20, etc, etc)?
you have to use -console in the command line
I've got the same problem...

Command line is:

C:\srcds\srcds.exe -console -game dod +map dod_anzio -maxplayers 20

When I run it, it just exits after about 2 seconds... no errors given..
When I tried it in a DOS box, it justs gives the command prompt back.

I have tried it on 2 different systems and the same thing, even d/l the installation twice into clean dirs...

This is totally driving me nuts!! Sad

I've ran a normal DoD server for over a year without any probs...
can you run it with nothing at all in the cmd line? cuz then it should start in gui mode.. just to see.. cuz other then that i dont know?

i haven't tried runnin a dods server yet... as i can't afford the game itself.. so i don't know if it needs any special parameters in the cmd line.. but if it starts up in gui, then its something to do with the cmd line.
Nope... exact same thing without any params given..
Here's some more info:

I even tried to run the Source Dedicated Server that is part of the steam client, same thing.

I get the "Preparing to play Source Dedicated Server" popup for a few seconds then it's gone and nothing loads.

But the standard server works just fine... hmmm...

I am totally baffled.
just found it in the steam forum:
Quote: SRCDS now requires that you put in -game <whatever> in the command line, even if you are going to the GUI.

The client DS works ok with no argument but the Stand-Alone DS needs this or it will not launch.

Yeah... wierd! I just added "-game dod" (without speech marks of course) to my shortcut and the old "Start Dedicated Server" now appears - offering Counter-Strike Source - not DOD-Source - but it's an improvement anyway... cheers quappo!

Forum Jump:

Users browsing this thread: 1 Guest(s)