SRCDS Steam group

GMod 10 server problem
Server OS: Windows Vista 64 Bit
Processor:AMD Athlon X2 2.5 ghz proccesor (crap)
Ram: In GB. Speed not required.
Game(s): GMod 10
Start Up Command: c:\srcds\orangebox\srcds.exe -console -game garrysmod +rp_evocity_v2d -maxplayers 16 -autoupdate
Admin Mods: None atm, Will be using ASS if i can fix this problem

Okay, so, whenever i start up my server it tries to load evocity. i cant specifically see what its saying because it disapeers so fast. Anyway, for some reason i think its not loading the CSS files. ive tried many fixes and cant get it to fix.

One other question. i know this is stupid but where do i put my server.cfg?
put your server.cfg in your cfg folder Smile
second you need to do "+map rp_evocity_v2d" instead of "+rp_evocity_v2d "
o sorry it is +map i was typing too fast Toungue and ty

btw it is sayin SOLID_VPHYSICS static prop with no vphysics model! (models/xxx/xxx/xxx)
[Image: 694050954.png]
Have you installed the Evo City Contend addons?
no -.- i didnt know there was any... is it right on
[Image: 694050954.png]
My bad, there is none of that version, i thought about the new evocity Smile
Ah, i assume you did the hldsupdatetool so it has put the cstrike directory in your main server folder. If you move the folder to your orangebox directory where the gmod folder is, then it will be fine.
ive tried that too though... still dosent seem to work right..
[Image: 694050954.png]
From my experience with that version of evocity it can run on any garrysmod server without any content packs or modifications... The error you're getting sounds like its a plugin / mod error... Have you tried to use the map on a fresh install of garrysmod server?
Looking for a game server? Visit and pick one up as low as $2.50 / mo!
yea i have i have no additional mods addons or plugins
[Image: 694050954.png]

Forum Jump:

Users browsing this thread: 1 Guest(s)