SRCDS Steam group

[resolved] TCP 27015 is locked or being used?
Server OS: Windows XP 32-bit
Processor: AMD Athlon 64 X2 Dual
Ram: 2gb
Game(s): Garry's Mod

I'm setting up a dedicated server for Garry's Mod, and I forwarded all of the necessary ports. However, it will not start.

I checked all of the ports and TCP 27015 seems to be where the issue is.

When I run srcds I get

Engine Error
Couldn't allocate any server IP port

When I use PFPortChecker I get

Could not test port 27015 because some other application has that port locked. Please close any applications that may be using this port and try again.

I tried rebooting, closed out of everything steam related, still had the same problem.
Can you please post your servers startup line?
Sorry, I'm rather new to this... uh, where would I find that? lol
Actually... I think I fixed it. I changed my IP at one point and forgot to edit the .bat file, lol. =)
It says here its resolved, let the OP ask more questions if he needs help.
It says it's resolved, but here is an advice: dont run a server and a client on same port.

Forum Jump:

Users browsing this thread: 1 Guest(s)