SRCDS Steam group

[RESOLVED]Metamod:Source won't load !
Server OS: Windows Xp Professional sp3 32 bit
Processor: Intel® Core™2 Duo CPU T5250 @ 1.50Gz
Ram: 2,00 GB RAM
Game: SRCDS, Metamod:Source 1.8 won't load
Start Up Command: C:\SRCDS\srcds.exe -console -game cstrike -tickrate 33 -port 27015 -maxplayers 32 +map de_dust2
Admin Mods: Mani Admin Plugin(which loads fine with the .vdf file)

First of all, HI all !

I'm really sorry that my first topic in this amazing forum has to be like this but i really need your help !

I have installed Metamod:Source exactly as you say in THIS tutorial and everything seem to be fine, but when i run my server and type the command "meta version" is says: Unknown Command "meta"

I am pretty sure i do everything right in the installation but it still doesn't work...

This is the message i get from the .txt that metamod gives me :

L 01/10/2010 - 17:58:37: Detected engine 0 but could not load: The specified module could not be found.

Could you please help me ?! I have tried everything !
Are you sure you generated your vdf file at the Metamod website correctly?
I also think its the metamod.vdf file.

It should be like this:
    "file"    "..\cstrike\addons\metamod\bin\server.dll"
Yes i'm sure, it looks just like the one above this post...

Also i just realised that previous versions of metamod:source work just fine ! But that is not a solution cause i want the latest version...

EDIT: I can't believe it ! I just deleted a few spaces in the gameinfo.txt and it now works just fine !!! Anyways thanks guys !
PrO-KiLLeRz CrEw

Forum Jump:

Users browsing this thread: 1 Guest(s)