SRCDS Steam group

Srcds on dual processor
I'm read from Hungary.
I installed the srcds to a dual P3 1000MHz server.
My operating system is a debian, with 2.6 smp kernel.
My motherboard and the debian is recognized 2 processor, but the srcds is use only 1.
What will i setting for this.
Thak you.

Sorry the bad english Smile
Could it be drivers? or could it be that, that linux distro doesn't support those model CPUs? I'm wonderin.... Someone smart reply Big Grin
This linux is support this cpu. The cpus it look in /proc/cpuinfo
srcds is not threadable. so it will only use 1 cpu. dual proc cpus are mainly good on multithreading applications like apache or mysql. however.. if you run ANOTHER srcds instance and one cpu is in use, it SHOULD use the second cpu.


server 1 uses CPU0
server 2 uses CPU1
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
Ohh. Sad
Thanks. only 1GHz cpu is too slow. But a 12 slot of server is running correct, with 70% cpu usage. I think i will buy a new server.

Forum Jump:

Users browsing this thread: 1 Guest(s)