SRCDS Steam group

SourceRPG Admin Help!!
Hi I just downloaded and installed SourceRPG and I really wanna know:
How do you make yourself admin in SourceRPG?!
I CANNOT find out, anywhere!!
-TheNonja Big Grin
ALSO If I ever go to the map "breakfloor" SRCDS ALWAYS CRASHES!? WHY?
-TheNonja Big Grin
The first post would probably be better answered in the forum post you downloaded it from.

As for your second post, there are a few things that would cause a server to crash when it goes to a certain map.
1) Map is not a complete or playable version
2) Map is for another game
3) If there is a problem in that Maps configuration

Please try to reupload the map, and make sure it is for the game you are using it for. Also check the logs to see what the console says after switching to that map.
I looked all over the forum I downloaded it from: but no one is answering me there and there's nothing in the forum to help me.
I'm positive that map is 100% compatible in every way, but whatever, I'll quadruple check and tell you what happens.
Here's the log when I start my server on breakfloor:

[2009-12-26 18:39:31][0,0] : Log session started
[2009-12-26 18:39:31][0,0] : SetSteamID( [A:1:0:0] )
[2009-12-26 18:39:31][1,2] : Connect() starting connection (eNetQOSLevelLow,, UDP)

Here's what it looks like when I start my server on de_dust2, then go to breakfloor:

[2009-12-26 18:42:38][0,0] : Log session started
[2009-12-26 18:42:38][0,0] : SetSteamID( [A:1:0:0] )
[2009-12-26 18:42:38][1,2] : Connect() starting connection (eNetQOSLevelLow,, UDP)
[2009-12-26 18:42:38][1,2] : ConnectionCompleted() (, UDP)
[2009-12-26 18:42:38][1,2] : RecvMsgClientLogOnResponse() : 'OK'
[2009-12-26 18:42:43][3,2] : LogOff()
[2009-12-26 18:42:43][2,2] : AsyncDisconnect()
[2009-12-26 18:42:43][2,0] : Log session ended

[2009-12-26 18:42:44][0,0] : Log session started
[2009-12-26 18:42:44][0,0] : SetSteamID( [A:1:0:0] )
[2009-12-26 18:42:44][1,2] : Connect() starting connection (eNetQOSLevelLow,, UDP)

Hope this helps!

EDIT: I deleted breakfloor from the server's map list and downloaded a new one off the internet (which I've done like 3 times) and it finally worked! I still need help with my first question, and BTW I think before I resolved this problem but it only worked the first time so hopefully this time it'll keep working.

EDIT EDIT!: Great. Just fucking great. I got on my server and went into admin menu and added a bot and my server changed the map and crashed!! DX Sad And now when I load my server it crashes!!
-TheNonja Big Grin
OK I've decided to just delete everything and make a new server with new mods.
-TheNonja Big Grin

Forum Jump:

Users browsing this thread: 1 Guest(s)