SRCDS Steam group

Can't use my external IP!
Alright, I've read this thread,, and I've alos looked through some of the other threads in the FAQ's section as well as other people's errors, however nothing has come up to solver my issue, or at least from what I have seen.

I've set up a VPS in basement that is plugged in a router. It runs great, no connection issues or anything. I run my main computer on the floor above which runs off the wifi from the router but does not interfere with the vps. Now when I run my counter strike server on the vps with the "-ip" command in it (-ip it doesn't work, gives the error "unable to allocate dedicated server UDP port" or something like that, when I take it out, it runs.... but only on LAN.

I went into my "cfg" folder and tried edditing the "nonsteam_master" filed and setting those to my external ip address, but it didn't work. I tried different variations of the "-ip" command and still, none worked.

So after all that, I made absolutely sure that all of the ports were forwarded, I turned the fire wall off (even though I had the ports opened on there too), I did the DMZ to the internal IP of the host machine ( but still nothing. My ISP has no ports blocked as I have contacted them before, and I've even tried plugging directly into the modem so it's not incompatible.

If anyone can tell me how to make it public, and not LAN, please let me know!

Forum Jump:

Users browsing this thread: 1 Guest(s)