SRCDS Steam group

[Solved]Zombiemod just freezes on load
CPU: Intel Quadcore 2,4 Ghz
OS: Ubuntu 64
Game: counter-strike:source

echo "Starting Zombie Escape"
sleep 1
screen -A -m -d -S ZE ./srcds_run -console -game cstrike +maxplayers 50 +map ze_LOTR_Mines_of_Moria_v4_5 -tickrate 66 -port 27017 -secure -autoupdate +fps_max 0 -ip

It just stops loading here and it only happens when i add zombiemod.vdf or try to load it ingame

[ZOMBIE] Server Dll Start at [0x81024b8]
[ZOMBIE] 0xf6b06988
[ZOMBIE] 0xf66b10d0
[ZOMBIE] 0xf6896df0
[ZOMBIE] 0xf66aa610
[ZOMBIE] 0xf66a4d10
[ZOMBIE] 0xf669e3c0
[ZOMBIE] 0xf693ab60
[ZOMBIE] 0xf687eb40
[ZOMBIE] 0xf6935900
[ZOMBIE] 0xf66aa610
[ZOMBIE] 0xf66b3190
[ZOMBIE] 0xf6931780
[ZOMBIE] 0xf67d68f0
[ZOMBIE] 0xf6923610
[ZOMBIE] 0xf6617790
[ZOMBIE] 0xf65230b0
[ZOMBIE] 0xf67d7660
[ZOMBIE] 0xf6766480
[ZOMBIE] 0xf6767970

why on earth would it just stop there without any kind of error or anything :S doesnt make sense at all to me

I searched the zombiemod forums and there seems to be 1 poor guy that has same problem but mods there just closed his thread, so i came here and hoping someone else had this problem and could finally post a solution for this and hopefully it will help others aswell
its only a mod ? or a plugin for sourcemod?mms? eventscript?
Zombiemod is a mod loaded thru metamod
I solved this by removing sourcemod to load from metaplugins.ini and added meta load addons/sourcemod/bin/sourcemod_mm to server.cfg Toungue Wierd how that could of screwed up everything Toungue

Forum Jump:

Users browsing this thread: 1 Guest(s)