SRCDS Steam group

Server Problems
I have port forwared ports 27000-27015 tcp and udp. But it tells me "Cant allocate Dedicated Server UDP Port"

Any ideas
Take the -port out of the bat file, or run line thing, and out it in the CFG as port 27015.
its not that.. in the cmd line do you have -ip xxxx or +ip, can't remember which it is.. if you do.. take that out... add "ip <ip add.> in you server.cfg file.
+ip out and into your server.cfg as skeletor said. BUT make sure you DONT put it in the autoexec.cfg as you will get the exact same error message.
Still isnt working. No Firewall on router and sp2 firewall is off. Can I have a cfg with the ip and port in it becuase I dont know where it goes
alright, well for one.. if you don't have a server.cfg file, go here... and make one.. it gives directions im pretty sure at the end of where to put it and such...

also do you still get that error, can't allocate upd port? or what? cuz taking +ip out of the cmd line SHOULD get rid of that, thats the only cause of that error that i have heard of. so is this the case.. or whats the case?

-edit- for the cfg maker your supposed to paste it in something like notepad and save it as "server.cfg" and from what i hear you need to add the "" to make sure it doesn't save it as server.cfg.txt
Still Nothing, This is my cfg
// server name
hostname "Cambridge Special Forces/Server 2"

// rcon passsword
rcon_password "" // rcon disabled

// Advanced RCON
sv_rcon_banpenalty 10
sv_rcon_maxfailures 10
sv_rcon_minfailures 5
sv_rcon_minfailuretime 30

// server cvars
mp_friendlyfire 0
mp_footsteps 1
mp_autoteambalance 1
mp_autokick 0
mp_flashlight 1
mp_tkpunish 1
mp_forcecamera 0
sv_alltalk 0
sv_pausable 0
sv_cheats 0
sv_consistency 1
sv_allowupload 1
sv_allowdownload 1
sv_maxspeed 320
mp_limitteams 2
mp_hostagepenalty 5
sv_voiceenable 1
mp_allowspectators 1
mp_timelimit 25
mp_chattime 10
sv_timeout 65

// round specific cvars
mp_freezetime 6
mp_roundtime 5
mp_startmoney 800
mp_c4timer 45
mp_fraglimit 0
mp_maxrounds 0
mp_winlimit 0
mp_playerid 0
mp_spawnprotectiontime 5

// bandwidth rates/settings
sv_minrate 4000
sv_maxrate 8000
decalfrequency 60
sv_maxupdaterate 60
sv_minupdaterate 10

// server logging
log off
sv_logbans 0
sv_logecho 1
sv_logfile 1
sv_log_onefile 0

// operation
sv_lan 0
sv_region 255
port 27015
// execute ban files
exec banned_user.cfg
exec banned_ip.cfg
port 27015
Anything wrong with it???
well for one.. the ip and port don't need to be on there twice.. and does it still give that error "can't allocate udp port"??
I Dont get it anymore but it still dosent appear on the internet lists Sad
alright, well then.. if you can connect to the server through lan.. it works.. the server does atleast, so now you have to make sure you forward the ports on the router.. and also.. the server quite possible wont' show up on the internet list for you, it should be on the lan list. but if you want.. post your ip here.. and ill check it out.. or someone here will.. either way.
NVM the error is back grrrrrrrrrrrrrr

Forum Jump:

Users browsing this thread: 1 Guest(s)