SRCDS Steam group

l4d2 linux server?

I run Ubuntu server 9.10 32bit

I can start my servers and see them online. But they are not vac secure and I get errors about loading core files and it tells me that it now will run on local and no one seems to join them.

- realchamp.
Here is the error:
maxplayers set to 18
Unknown command "mat_bloom_scalefactor_scalar"
Network: IP, mode MP, dedicated Yes, ports 27065 SV / 0 CL
---- Host_NewGame ----
Host_NewGame on map c3m1_plankcountry
ConVarRef room_type doesn't point to an existing ConVar
Executing dedicated server config file
Couldn't find any entities named triggers_survival, which point_template temp_battle_survival is specifying.
WARNING: orator at -5248 5888 96 missing modelname
Attempting to precache model, but model name is NULL
jukebox_script executing script: jukebox_main
Commentary: Loading commentary data from maps/c3m1_plankcountry_commentary.txt.
Initializing Director's script
[S_API FAIL] SteamAPI_Init() failed; unable to update local steamclient. Continuing with current version anyway.
[S_API FAIL] SteamAPI_Init() failed; unable to locate a running instance of Steam, or a local steamclient.dll.
*  Unable to load Steam support library.       *
*  This server will operate in LAN mode only.  *
Unable to load Steam library.

nvm -verify_all @ it worked Big Grin
mark it as solved :p

Forum Jump:

Users browsing this thread: 1 Guest(s)