SRCDS Steam group

Connection failed after 4 retries......

I installed srcds a week ago and at that moment it worked perfectly Smile.
But i started the server today and i connected by local ip and suddenly a friend says like "i cant join", i was think of WTH and he was using the right ip checked it twice Toungue.

But is seems that my local IP was a week ago 192...8 and is now 192...9 (the ... is the rest standaart of the local ip)

I open al the ports that is needed to get it back to work.

But it still not working...

Im using those ports.

Steam Client
UDP 1200 (For the Friends service)
UDP 27000 to 27015 inclusive
TCP 27020 to 27050 inclusive
Dedicated Server
UDP 27015 and 27020 (Default HLDS, SRCDS and HLTV ports)
TCP 27015 (SRCDS Rcon port)


I reinstalt the server.. and its still there.

Im out of options what the problem can be...

Do u know some solutions ?
Disable DHCP on your router.
(11-06-2009, 08:14 AM)Arjen Wrote:  Disable DHCP on your router.

I cant find it on my router :S
What kind of router do you have?
We got a Davolink DV-2020 from Tele2 router.
Wait, you don't want him to disable DHCP, if he reboots his PC then he wont have any IP address and wont know what to do.
You need to assign a static IP to the server, don't turn off DHCP. Use an IP outside of the DHCP pool.
Looking for a game server? Visit and pick one up as low as $2.50 / mo!
Just give the server a static IP. Indeed you don't need to turn off DHCP, but even then you can make a client static.
Config -> network -> select TCP/ IP -> Use IP etc....

IT WORKED Big Grin im so happy Toungue.

THNX u 2 Toungue
No problem ;3
Looking for a game server? Visit and pick one up as low as $2.50 / mo!

Forum Jump:

Users browsing this thread: 1 Guest(s)