SRCDS Steam group

VAC Enabling Problem
Hi, I am having some problems with enabling vac on my server. -secure is in the startup, but when the server loads up, VAC is disabled. I try using sv_secure 1 through rcon, give it restart using quit, and when the server loads, VAC is enabled, but only for a couple of seconds, and then goes off automatically. This has let me stumped, and a quick search through the forums left me without answers. Any ideas pls?

Thanks Smile
dont do anything to enable vac

vac2 is on by default so no secure 1 in liblist or special start up parameters are needed

if after that you are still having problems, I'd suggest check your port forwarding.
United Strike Marine Corps
USMC-CO| θ (theta)

Forum Jump:

Users browsing this thread: 1 Guest(s)