SRCDS Steam group

5500 xeon

I have a quad core xeon 5510, and I was wondering how I can get the ethernet to work with the 2.6 kernel, I am being told I need to backport the drivers? The e1000 driver I think? Which kernel version do you guys use for the 5510 xeon?
use one of >2.6.28 then i should work.....or you load it as a module..
How would I go about loading it as a module?
I have the Tyan S7002 board, and I am having trouble finding the e1000 (ethernet) driver too.
I just tried the 2.6.31 kernel and the problem still persists, any suggestions?
are you sure that you use the right one in the kernel? look at the description > over the text there should be write "e1000" > not 1000 .... both are different, i got the same problem with my I7 CPU/Chipset. I used the newer kernel and got it....i tried an older kernel with loading the module > got it.

here you can put in your 'lspci -n' output. after checking you will get the information which kernel do you need for using the system.
Yes I tried the latest kernel, and it did not load. I need the e1000e driver, sorry. I have the driver, just don't know how to load it into the kernel as a module. I followed the small instructions given, where I need to extract, then do make install inside the src folder. Then it gives me the following error: Linux kernel source not found in any of these locations.

Am I supposed to move this e1000e folder inside a kernel or something, if so where exactly and which files do I move? Are you able to give me the exact steps into loading this driver as a module on a kernel?

The site you gave me outputted the following for the network port:

808610d3 Yes Intel Corporation 82574L Gigabit Network Connection e1000e v2.6.28-
the driver is in the newest kernel? e1000 search it and try it first
Well that's what I was told that I should try the newer kernels I tried the latest one 2.6.31 and it did not work. I just need the steps to load the driver as a module, I have the driver with me, the e1000e.
ok for understanding > the network card is a e1000 ??? or e1000e?
the bug is in older kernel for e1000 <2.6.27 and its fixt over 2.6.28

Forum Jump:

Users browsing this thread: 1 Guest(s)