SRCDS Steam group

No, I still can't get it to show!

My server, a Intel Celeron 2.0 GhZ with 256 MB RAM, seems to not be online.

The problem is that I don't know if it's online or not! Sometimes when I check the ServerSpy monitor it's online, sometimes not!
Right now I've entered the command ip <my external ip> to the server.cfg and in a while I'm checking to see if it works.
I also have -insecure added to the startupline.
I've set All Ports to the computer (DMZ mode?) PLUS the ports for CS:S.

When I ran the server in CS 1.6 people always entered almost which map I ever played (usually aim_ak-colt worked best Wink). That was good old' times.

When I give the IP to someone they usually can connect, but I still think it's strange that noone joins from the master list.
Console tells me that the server has been succesfully connected with Steam servers and that it has been added to the master list.

Is my problem that people filter out my server coz it's empty, or my maps that aren't good, or a network problem? Or is the server just not visible in the master list?

Please help me a bit and give me tips on whatever little detail that I can change!
Any help is appreciated!

P.S. Sorry for the long post, but I'm desperate!
Now it looks like this:

When I start the server up and check on, it's there. When I check on it's not there.
NOONE ever has joined the server. Yes, I know, you must run the righ map and so on. I've run scoutzknivez, dust2&1, aztec, awp_map, cs_office, and I NEVER get anyone on the server. It's really strange.

So: The server IS online, but probably not showing in the master list.

ZyXeL 660 HW-61 prestige
-port 27019 (can that be the problem?)
80 ticrate
fps_max 600

(info below may not be usefull but I post it anyway Smile)
256MB RAM (yes it's very little, and I'm thinking on upgrading!)
2.0 GhZ Celeron
32 MB Intel Extreme Grahpics (Smile)

If you need more specs, ask me.

P.S. My server is no longer empty, I have a bot_quota of 4.
Now my problem is that I can't assign IPs to my computer...

When I go into TCP/IP Properties>Advanced>the IP Adresses box the Add & Edit & Remove buttons are greyed out and in the box there is one value: DHCP Enable.
What can I do?
Can you post a screen shot of TCP/IP Properties>Advanced>the IP Adresses box ? Sounds like your computer is acting like a DHCP server? Post a screenie so I can see what you have.
Ok, here it is.

Attached Files
.jpg   dhcp.JPG (Size: 29.69 KB / Downloads: 18)
Hmmm, I am going to have to do some research. I will post back soon.
go to "view network connections"
right click your network adapter and select "properties"
click "internet protocol" then click on the "properties" button
(this should take you to one step before where you were at)
then change from "obtain an IP address automatically" to "use the following IP address"
fill in the required info (ip address, subnet mask, dns servers, etc.)
United Strike Marine Corps
USMC-CO| θ (theta)
I've just heard from someone that if you put +ip in your startup line you'll always get "couldn't allocate udp bla bla bla" when you start your server.What should I do to get my server on the master list?
You can add the ip command to your server.cfg only. NOT the autoexec.cfg

Forum Jump:

Users browsing this thread: 1 Guest(s)