SRCDS Steam group

Checking bootstrapper version ... Segmentation fault [Solved]
Edit: Solved! I removed /root/.steam and tried again, and it worked! Big Grin

Thanks Anyway Toungue


I already succeed to install a tf2 and a css server in the past with the same computer and no hardware change, WTF is the problem?



Enter 'yes' to accept this agreement, 'no' to decline: yes
extracting steam.tar.Z...done
root@ubuntu:/usr/servers/tf# ./steam
Checking bootstrapper version ...
Segmentation fault

root@ubuntu:/usr/servers/tf# uname -a
Linux ubuntu 2.6.27-11-server #1 SMP Wed Apr 1 21:53:55 UTC 2009 i686 GNU/Linux
root@ubuntu:/usr/servers/tf# cat /proc/cpuinfo
processor : 0
vendor_id : AuthenticAMD
cpu family : 6
model : 10
model name : AMD Athlon™ XP
stepping : 0
cpu MHz : 1108.211
cache size : 512 KB
fdiv_bug : no
hlt_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 1
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow up
bogomips : 2216.42
clflush size : 32
power management: ts


root@ubuntu:/usr/servers/tf# gdb ./steam
GNU gdb 6.8-debian
Copyright © 2008 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law. Type "show copying"
and "show warranty" for details.
This GDB was configured as "i486-linux-gnu"...
(gdb) run
Starting program: /usr/servers/tf/steam
[Thread debugging using libthread_db enabled]
[New Thread 0xb7d4a930 (LWP 4249)]
Checking bootstrapper version ...

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread 0xb7d4a930 (LWP 4249)]
0xb7dbc412 in free () from /lib/tls/i686/cmov/

(gdb) quit
The program is running. Exit anyway? (y or n) y

Forum Jump:

Users browsing this thread: 1 Guest(s)